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Empty Your Inbox: How to tame your email, 
boost your productivity, and reclaim your sanity 
 

Introduction 
As I write this sentence, my email inbox is empty. In fact, it’s almost always 
empty at the end of the day. This seemingly amazing feat didn’t require a great 
deal of technological sophistication, organizational wizardry, or monk-like 
discipline. I simply decided an empty inbox was necessary to preserve my sanity, 
and through trial and error — along with some helpful hints from productivity 
experts like Merlin Mann and David Allen — I eventually settled on a simple 
system that makes it possible. 
 
Maintaining an empty inbox can make you more productive, result in fewer lost 
messages and missed opportunities, and reduce stress by letting you focus on 
your most important email. While it may take some initial effort to get there, 
changing the way you deal with email doesn’t have to be difficult. 
 
In this article, I’ll show you the three key steps to getting your email under 
control, so it can enhance your productivity rather than stifle it. 
 

Part 1: Turn down the volume on your email 
If a broken pipe is causing your house to flood, you need to turn off the water 
before you worry about cleaning up.  It’s the same with email: before worrying 
about what’s already in your inbox, you should do whatever you can to decrease 
the volume of incoming messages — particularly spam, advertising, and other 
nonessential communications. 

Zap spam 
Start by turning on your email client’s junk-mail filter. In Mail, choose Mail > 
Preferences, and click on Junk Mail.  Here you can decide how Mail should treat 
messages it thinks might be spam.  In Outlook, you’ll find the relevant settings 
under Tools > Junk E-mail Protection. 
 
If you continue to receive a lot of spam in your inbox, you may be better served 
by a third-party application or server-side service.  There are a number of options 
on the market, and Amity can help you choose one that’s right for you. 
 
Another option that will definitely cut your spam is to adopt a new email address.  
It’s one more great reason to move to a personal domain (such as 
me@myname.com).  Initially you’ll want to forward all your email from your old 
to your new mail account, but once your friends and contacts have your new 
address, you can turn off the forwarding and say goodbye to all that unwanted 
mail directed to your old address. 
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Protect your email address 
The more you offer your email address to companies, competitions and mailing 
lists, the more spam you’re going to attract.  Surprisingly, even companies you 
thought you could trust will sell your address to others in their network for 
marketing purposes.  Before you provide your email address to any company, ask 
yourself – do they really need it?  More often than not, the answer is simply “no”.  
Even if the answer is yes, you still have options for protecting your email address. 
 
To everyone but my close friends, I provide an email alias rather than my real 
address.  For example, all my bank statements come to banking@mydomain.com 
(this email still comes to my mailbox, hence it is only an alias, and not a separate 
account).  If one day I start getting spam at this address, I can simply delete it, 
and replace it with, say, banking2@mydomain.com with a minimum of hassle.  
Plus, it makes it easy for me to use rules to filter my incoming mail into relevant 
folders and bypass my inbox entirely (more on this later).  I have a dozen more 
aliases just like that, plus I keep junk@mydomain.com for those miscellaneous 
sign-ups and one-off online bookings (hotels, car rentals, etc.),  
 
Amity can help you set up a personal domain and email service, add email aliases 
to your account, and provide any other email help you might need. 
 
Oh, and lastly… on every web form, make sure you uncheck that little box that 
voluntarily opts you in to future marketing emails! 
 

Separate your quick conversations 
In some situations, using Apple’s Messages is faster and more efficient than email 
— and it has the terrific side-effect of reducing the number of messages in your 
inbox.  With Messages you can SMS quickly right from your computer’s 
keyboard, and have all your conversations sync with your iPhone and iPad.  This 
is ideal for conversations involving a lot of back-and-forth but not a lot of detail 
(such as where and when to meet), or for quick queries.  If this is still too much 
back-and-forth for you, try picking up the phone instead. 

Set expectations 
Most email systems have an out-of-office feature that can send a canned reply to 
your incoming messages when you’re away on holidays.  But these autoreplies 
can be useful even when you’re not basking on the beach.  If you’re facing an 
important deadline or simply don’t have time to send out replies for a day or two, 
craft a brief autoreply saying that you’ve received the message but that your 
reply may be delayed. Your correspondents will be reassured that you’ve 
received their mail, and will be less likely to send follow-up messages that’ll just 
make matters worse. 
 
For iCloud, log into icloud.com and follow these instructions.  For a Microsoft 
Exchange account, log into OWA and follow these instructions, and for Google 
Apps / gmail, follow these.    
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Part 2: The fast way to file your email 
When you first started using email, your inbox may have seemed like a 
convenient and hassle-free storage bin for all of your incoming messages. But 
hundreds or thousands of messages later, you’re probably finding the task of 
managing all of those messages rather unwieldy. 
 
Your inbox should be nothing more than what its name suggests – somewhere 
for incoming mail to sit until it is dealt with.  This section focuses a system for 
dealing with your incoming mail quickly and easily.  

Set up your mailboxes 
Your email account comes with some standard folders such as Sent, Junk and 
Trash, but you can add additional folders (usually called “mailboxes”) quite easily.  
In Mail, go to Mailbox > New mailbox… , and give it a name.  (Make sure you 
create it on your server account, and NOT “On my Mac”.)  In Outlook 2011, go to 
File > New > Folder. 
 
Some people use dozens of mailboxes, but with rare exceptions that’s more 
trouble than it’s worth. Your software can search thousands of messages in 
seconds, so you gain little with such fine-grained organization and you create 
extra filing work for yourself.  While some proponents of this system suggest 
filing everything into one big “filed” folder, most people still like to split their mail 
into a small number of folders.  I suggest broad categories, such as Personal, 
Committees, Hobbies & Sports, Online shopping, etc.  I recommend using no 
more than a dozen folders, so you can easily see them all on your screen at once.  
(Too many folders and subfolders will slow you down, expecially on your iphone!) 
 
In addition, I need you to create two “special” folders, called “A Action” and “A 
Later”.  (The letter A in front ensures these stay at the top of your folder list.) 
 
Now, what you need is a workflow to help you deal with each new message in a 
brutally efficient way. 

Be quick and decisive 
From now on, your inbox will be just that: a place where incoming messages stay 
just long enough for you to decide what to do with them. For the moment, don’t 
worry about the hundreds or thousands of old messages already there—we’ll deal 
with those shortly. Right now your objective is to get every new message out of 
your inbox as quickly as possible. 
 
When you open your email program, you’ll see a slew of new messages arrive.  
Don’t cherry-pick – select the oldest message in the list and scan it quickly.  
While the content of the message is fresh in your mind, think about what it 
requires from you (if anything), then do one of the following things: 
 
Delete the message if it doesn’t require anything further, and you don’t think 
you’ll need to refer back to it again in future.  (Remember, be brutal!)  Or… 
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File the message in one of your dozen mailboxes if you think you might need it 
again.  (Be honest: are you really ever going to need to come back to this?) 
 
Reply if it is warranted, and you can construct and send a suitable reply within a 
couple of minutes, then delete or file the original message as per above.  It’s 
better to deal with the message quickly while it’s fresh in your mind, rather than 
having to re-read it later before replying.  Learn to construct quick, concise 
replies (more on this in Part 3) – most people won’t expect a formal letter or an 
essay.  (Also keep in mind that not every message requires a reply — not even 
every message that asks a question.  Some people are naturally chatty; however, 
that doesn’t mean they’ll be offended if you don’t respond to every question in 
every message.) 
 
Action:  If a message is going to require a more in-depth or carefully thought-out 
response, move the message into your A-Action mailbox.  The point of this 
mailbox isn’t merely to keep your inbox empty, but to focus your attention on 
those messages that genuinely require more attention than you can give in a few 
minutes.  We’ll come back to this mailbox and deal with these messages as soon 
as we’ve sorted through the rest of your new mail. 
 
Create a Task:  If an email requires you to do something – write an article, look up 
information, make an appointment, etc. – add the item to your to-do list, then file 
or delete the message immediately.  Your inbox shouldn’t serve as a makeshift 
to-do list, or else you’ll guarantee that it’s always full of tasks that take days, 
weeks, or longer to complete.  That’s what your to-do software is for. 
 
Apple’s Reminders App and Microsoft Outlook 2011 both make it easy to keep 
your tasks and deadlines under control, and sync them to your iPhone and iPad.  
For something fancier, there are lots of great task managers available on the App 
Store – one simply called Things is my favourite. 
 
Forward any message that requires another person’s action.  If you receive a 
party invitation and need to find out whether your husband is interested before 
you reply, forward the message to him and then delete your copy.  If you’re 
concerned that the person to whom you’ve forwarded a message might not get 
back to you and that you’ll forget about it, file the message in your Action 
mailbox or add a reminder to your to-do list.  Just get it out of your inbox.  And 
most importantly – can something be delegated to another member of your 
team?  Whenever possible, forward it on. 
 
Later:  If a message is something you want to read, but don’t have to read right 
now, file it in A-Later.  For me, these messages include newsletters from clubs 
and organisations, sale flyers from my favourite stores, and news / what’s on 
emails.  You can read these low-priority messages later when you have some 
spare time to browse through them, but for now you need them out of the way 
so you can deal with more important correspondence. 
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Work your way through your messages in order, deleting or filing, until no new 
messages remain.  It’s important to deal with each in order, or else you’ll end up 
jumping to the interesting-looking ones and procrastinating over the ones you 
don’t want to deal with. 
 
Now that all your new messages are gone from your inbox, you can… 
 
Deal with the messages in A-Action:  Time to focus on the most important 
messages, which are sitting in your A-Action mailbox.  Don’t let these build up – 
aim to have them all replied to by the end of each day, then delete or file the 
original messages. 
 
And when you have some spare time or need a break…  Have a browse through 
your A-Later folder, so you can read those newsletters, sale flyers, and jokes from 
friends.  Again, delete or file as you go.  I usually suggest creating a “rule” for this 
folder so that it automatically deletes messages more than a week or two old.  If 
you haven’t read them by then you’re never likely to, so don’t let them pile up 
and distract you.  How to create a rule?  In the words of Deane Hutton – I’m glad 
you asked. 

Set up rules 
Your email client can reduce the amount of work you have to do when new 
messages arrive by processing some of them for you.  Email programs like Mail 
and Outlook let you create rules that look for certain characteristics in incoming 
email and then take an action – such as moving it to a certain mailbox, 
highlighting it in a specific colour, deleting it, or sending out a canned reply – 
when a message matches any or all of the criteria you specify in the rule. 
 
Although rules can’t deal with all your incoming messages, they can go a long 
way toward keeping your inbox more clean and tidy, and helping you identify 
especially important messages. 
 
The internet is full of great articles (such as this one) about using rules to 
streamline your email, so I suggest you have a google.  For instructions on how 
to set up a new rule in Mail, look here.  For Outlook, look here. 

Apply your rules to the email backlog 
Now that you have a collection of rules that can automatically file and delete 
your messages, apply them to the backlog in your inbox.  In Mail, select your 
inbox, then go to Edit > Select All to highlight all messages.  Now go to Message 
> Apply rules. 

Deal with the rest of the email backlog 
Next, sort your inbox by date, and select everything more than a year old.  Move 
these messages (in small batches, so as not to overwhelm your email program) 
to an offline folder called something like “Inbox overflow”.  We need to move 
these offline, rather than delete them, otherwise you’ll just clog up your trash.  (If 
you don’t understand the difference between offline folders and those on the 
server, ask your Amity consultant.)  Be patient, your email program may struggle 
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to keep up.  Once these messages are off the server, you can choose to delete or 
keep them, but at least they’re safely out of your inbox. 
 
Next, sort the remaining messages by sender, or “from”.  Scrolling through, you 
will see plenty of low-hanging fruit – large batches of messages from a single 
sender that you can select en-masse and delete (or file).  Try to clear as much as 
you can this way, before you finally have to go message-by-message to deal with 
the rest.  When you get to this stage, set yourself a goal: can you clear just 20 old 
messages each day?  50?  100?  It may take a bit of effort to get there, but with a 
bit of persistence, you will eventually hit your goal of zero.  Once you discover 
the freedom of a completely empty inbox, you’ll never look back. 

Keep your email database lean and fast 
Now your inbox is empty, but you may still have thousands of messages filed 
away in folders.  Though your mail program can handle these, it will always work 
faster if it has less to digest, and thus less to sync with your mail server.  If you’ve 
been filing messages in the same folders for years, it’s worth doing some spring-
cleaning now and then, even just purging or archiving old sent messages and 
trash.  I often find clients complaining that something is wrong with their email 
program, only to find it is choking on masses of old and unneeded email. 
 
There are lots of ways to thin out your mail, but I usually start by using a smart 
mailbox to automatically filter out email older than a certain date, then move 
these messages to an offline (“On My Mac”) folder, so they’re at least off your 
server.  You can leave them here for easy access, or further archive them as 
.mbox files, and stash them away with your Documents.  If this all seems a bit 
daunting to you, a session with Amity might help you figure out what you should 
archive, and walk you through the process. 
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Part 3: Speed up email replies 
If you’re trying to adopt good email habits and clear our your inbox, creating a 
system to deal with all of your incoming email is an essential first step.  But one 
of the reasons email often gets stuck in an Inbox is that a reply is needed, but the 
time and energy required to craft that reply is too daunting.  Here are four tricks 
to help you speed up the process: 

1. Keep it brief 
The longer your replies, the more likely you are to get still more-elaborate 
responses from your correspondents, leading to an endless cycle of email.  Try 
forcing yourself to keep every email reply to just a few sentences. At first, the 
effort required to make concise replies may actually take you more time, but 
once you get the knack of it, you’ll find that it goes much faster. 

2. Use text-expansion tools 
Several third-party apps for OS X can watch what you type and automatically 
turn short abbreviations into useful strings such as your address, the current 
date, or phrases like “To whom it may concern.”  My favorite utility in this 
category is TypeIt4Me, though other popular options include TextExpander and 
Typinator.  
  
iOS has text expansion built right in, allowing you to fire off quicker replies from 
your iPhone or iPad on the fly.  You can set up your favourite phrases in Settings 
> Keyboard > Shortcuts. 

3. Use signatures 
Another way to quickly insert commonly used text is by using your email 
program’s built-in signature feature.  While your email signature usually just 
includes your name and contact details, you can configure several different 
signatures to include anything you like, (such as directions to your house, your 
bank details, etc.) then simply choose the right one for each message with a 
single click. 
 
To set up signatures in Mail, go to Mail > Preferences and click on the Signatures 
tab.  Add a new signature by clicking on the plus-sign button.  Enter a name for 
your signature, and type all the text you want it to include in the field on the 
right.  Then, drag the finished signature onto the name of each account where 
you want it to be available.  When composing a message, you can choose from 
among your signatures using the pop-up Signature menu in the header portion of 
the window.  In Outlook, the process is almost identical – look under Outlook > 
Preferences and click on the Signatures tab. 

4. Dictate rather than type 
Do your fingers have trouble keeping up with your thoughts?  If your typing is 
holding you back, try dictating messages instead.  Your Mac has a built-in 
microphone, (though you can plug in your iPhone headset if you prefer), and you 
may not realise that your computer has a built-in dictation feature, too.  Turn it 
on in System Preferences > Dictation & Speech, and you can use your chosen 
keyboard shortcut to start and stop dictation.  Don’t forget to ‘speak’ your 
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punctuation, such as comma, full stop and new paragraph.  For a fancier solution 
you can purchase something like Dragon Dictation, but most people find the 
Mac’s built-in offering just fine. 

On productivity 
Finally, (and this may sound very strange to some of you), keep your email 
software closed for most of your workday.  That’s right – closed.  When you’re 
trying to focus on an important task that demands your full attention, hearing the 
“bing” of new mail every two minutes will totally kill your productivity.  Instead, 
set aside two or three times each to deal with email, so you can shred through it 
and get back to work.  People will soon discover that the sky doesn’t fall in if 
they don’t get a reply from you for a couple of hours, and if they need something 
urgent they can always call or text.  Manage their expectations, so you can 
minimise your own distractions. 
 
With a fast and efficient system for dealing with your email, you’ll discover you 
can get much more done in less time, and make your email work for you, not the 
other way around. 
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